Status reporting tool failed
Incident Report for Coda Protocol
Resolved
This incident has been resolved.
Posted Oct 09, 2018 - 16:47 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 09, 2018 - 16:47 UTC
Identified
The machine we have reporting the network status went down for a few minutes (the network itself was unaffected).
Posted Oct 09, 2018 - 00:55 UTC
This incident affected: Testnet.