Upgrading network
Incident Report for Coda Protocol
Resolved
Network running again.
Posted Oct 18, 2018 - 03:26 UTC
Identified
Network is down as we conduct a small upgrade
Posted Oct 17, 2018 - 22:16 UTC
This incident affected: Testnet.